Springboard issue impacting limited areas of the system

Incident Report for Springboard AU

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 17:28 AEST

Update

All issues have been resolved and the system is operating normally. Our team is still investigating the root cause with our Web Application Firewall vendor, we suspect that a rogue update or security patch was pushed to our systems that caused the problems. We'll continue to work with them over the coming days.
Posted Jul 16, 2026 - 17:28 AEST

Identified

The issue affecting site access has been identified and resolved. It was related to security policies within our Web Application Firewall incorrectly blocking legitimate traffic. Service has been restored and we are continuing to investigate the root cause to prevent recurrence.

We continue to track issues accessing Enhanced Reports, which we are continuing to investigate.
Posted Jul 16, 2026 - 16:20 AEST

Investigating

We are aware of an issue impacting accessing the All Jobs module and Enhanced Reports within Springboard.

Engineers are actively investigating the issue.
Posted Jul 16, 2026 - 14:59 AEST
This incident affected: Enhanced Reports.